We have been notified of an incident
Incident Report for Seedrs
Resolved
The issue has been resolved and the service restored.
Posted Nov 23, 2023 - 14:46 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2023 - 14:40 GMT
Identified
The incident has been caused by a failed deployement.
We're currently deploying a fix
Posted Nov 23, 2023 - 14:37 GMT
Investigating
Seedrs Automated Incident reporting tool has notified our team one of our services is not performing as expected, we have started to investigate the issue and will notify on this page further developments
Posted Nov 23, 2023 - 14:27 GMT
This incident affected: Seedrs - Platform Website.